I upgraded my computer but it freezes with new hardware

welcome everybody. I wanted to upgrade my hardware but 5 days ago we can’t get it to work.

My previous devices

I had an Asus Z170 Pro Gaming https://www.kitguru.net/components/ryan-martin/asus-z170-pro-gaming-motherboard-review/

and Intel I5-6600K https://www.guru3d.com/articles-pages/core-i5-6600k-processor-browse-desktop-skylake,1.html

My new devices

I bought this processor https://www.tomshardware.com/reviews/intel-core-i5-11400-review

and motherboard for the processor https://kr.msi.com/Motherboard/B560M-A-PRO/

When I try to turn it on, everything is fine. The problems started when I tried to run it with the GPU.

Here is my GPU https://www.overclockers.com/asus-rog-strix-gtx-1070-gaming-8g-review/

* If the GPU is plugged in, the display freezes between the first boot logo screen to the BIOS screen but the computer and fans are still on. (Works perfectly without GPU – integrated graphics)

*The motherboard has been replaced and tested but the CMOS has also been reset on the first motherboard as well – it works. We changed the motherboard with Asus.

* Rams have been replaced and tested one by one (one socket) – works

* PSU replaced and tested – works

* The CPU has been refitted with a new application of thermal paste

* CPU pins checked for any damaged/bent pins

* Multiple GPUs have been used

* No heating problems

* I haven’t tried another SSD/HDD because the problem is before Windows starts

What can we miss? You see, we tried many things and still wouldn’t make it work.

.

Leave a reply:

Your email address will not be published.